[FROG] Any FreeBSD 9.x users still out there? Thinking about stopping support for it...

Martin Winter mwinter at opensourcerouting.org
Wed Oct 3 16:25:15 EDT 2018


We seem to have issues getting libyang on FreeBSD 9.x working
FreeBSD 9.x is EOL since End of December 2016

So here is a last call:

—>  If you are using FreeBSD 9.x with FRR, then please speak up. 
Otherwise
FRR 6.0 might be the last version of FRR for it.

Regards,
    Martin Winter

(FreeBSD 10.x and 11.x are not affected - ONLY FreeBSD 9.x)


Sidenote: CentOS 6 issue as mentioned before was resolved and we can 
continue to
support it (for now). But it is one of the challenging OLD OLD 
platforms, so
we have no idea on how much longer we can support it.



More information about the frog mailing list